Datto RMM Server Errors
Incident Report for ThinkStack
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 15:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 14:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2024 - 14:22 EST
Investigating
RMM - Concord - 50x Server Error received when logging in and navigating in the Web UI
Datto team is currently investigating the 50x server errors users are receiving when trying to login to or navigate on the Datto RMM Web UI on the Concord platform.

We are tracking updates through their status page - https://status.datto.com/
Posted Jan 08, 2024 - 14:11 EST
This incident affected: NOC (Datto RMM).