Datto Issue - Sporadic 50x errors logging in and navigating in the previous UI and the New UI

Incident Report for ThinkStack

Resolved

This incident has been resolved.
Posted Aug 22, 2022 - 16:43 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 14:53 EDT

Investigating

Datto's teams are currently investigating sporadic 50x errors logging in and navigating in the previous UI and the New UI on Concord for Datto RMM
Posted Aug 22, 2022 - 13:19 EDT
This incident affected: NOC (Datto RMM).