Datto RMM - Devices may alert and show offline on the platform
Incident Report for ThinkStack
Resolved
Datto has reported that this issue has been resolved. If you have any questions or concerns, please feel free to reach out to our support team.

For more information: https://status.datto.com/incidents/hcb6782dccrn
Posted Nov 16, 2022 - 10:45 EST
Investigating
Datto RMM has reported that they are experiencing issues today. Devices may alert and show offline on the platform. They are actively working on resolution.

Think|Stack is monitoring the situation and will provide updates as information becomes available.

For more information: https://status.datto.com/
Posted Nov 16, 2022 - 09:04 EST