Datto RMM Server Errors

Incident Report for ThinkStack

Resolved

Resolved
Posted Aug 19, 2022 - 16:20 EDT

Monitoring

Monitoring - A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 15:46 EDT

Investigating

Datto Investigating - Our teams are currently investigating 50x and Server Errors when navigating or logging into dRMM for both the new and current UI for Datto RMM on Concord
Posted Aug 19, 2022 - 14:48 EDT
This incident affected: NOC (Datto RMM).