Datto - False Offline Alerts

Incident Report for ThinkStack

Resolved

This incident has been resolved.
Posted Aug 18, 2022 - 08:30 EDT

Monitoring

Datto team has implemented a fix and we are monitoring the results.
Posted Aug 17, 2022 - 17:16 EDT

Investigating

Datto team is aware of the false offline alerts, and are currently investigating.
We are tracking status and updates through https://status.datto.com/
Posted Aug 17, 2022 - 17:06 EDT
This incident affected: NOC (Datto RMM).