Datto RMM Outage
Incident Report for ThinkStack
Resolved
Datto has resolved the issue.
Posted Jul 21, 2022 - 12:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 21, 2022 - 09:24 EDT
Investigating
Datto team is aware of the 500 errors when trying to login to Datto RMM and are currently investigating.
We are tracking status and updates through https://status.datto.com/
Posted Jul 21, 2022 - 09:00 EDT
This incident affected: NOC (Datto RMM).