Datto - devices may present false offline alerts
Incident Report for ThinkStack
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 13:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 28, 2022 - 12:34 EDT
Investigating
Datto team is aware of the false offline alerts, and are currently investigating.
We are tracking status and updates through https://status.datto.com/
Posted Jul 28, 2022 - 12:08 EDT
This incident affected: NOC (Datto RMM).