SOC Maintenance - FortiManager and FortiAnalyzer Upgrade
Incident Report for ThinkStack
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 10:15 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 10:15 EDT
Investigating
Think|Stack will be completing maintenance upgrades on our FortiManager and FortiAnalyzer

FortiAnalyzer and FortiManager will be updated to the latest version 7.0.6 to support the newer Fortigate firmware and features

Watch this page or subscribe for further notifications. Please reach out to our team if you have any questions.
Posted Mar 11, 2023 - 10:00 EST
This incident affected: SOC (Firewall Management, Firewall Logging).