Delayed Securonix Data Source Ingestion

Incident Report for ThinkStack

Resolved

Securonix service has been restored
Posted Jun 24, 2022 - 14:38 EDT

Investigating

A Priority One ticket is opened with Securonix. They are investigating. No ETR at this time.
Posted Jun 24, 2022 - 10:16 EDT
This incident affected: SOC (SIEM).